Developing lightweight computation at the DSG edge

Commit 319e0e3d authored by Roger Pueyo Centelles's avatar Roger Pueyo Centelles
Browse files

Remove wpad-mini from qmp-system's dependencies



It conflicts with the default wpad-basic and saves only 30 kB.
Signed-off-by: default avatarRoger Pueyo Centelles <roger.pueyo@guifi.net>
parent 9786a9fd
......@@ -51,7 +51,7 @@ define Package/qmp-system
SECTION:=net
CATEGORY:=qMp
URL:=https://qmp.cat
DEPENDS:=+libuci-lua +lua +libiwinfo-lua +wpad-mini +kmod-ipt-nat +luci-base\
DEPENDS:=+libuci-lua +lua +libiwinfo-lua +kmod-ipt-nat +luci-base\
+bmx6 +bmx6-uci-config +bmx6-json +gwck-qmp +ip +iw +iwinfo +bmx6-sms
endef
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment