Developing lightweight computation at the DSG edge

Commit 5b0ff284 authored by Roger Pueyo Centelles's avatar Roger Pueyo Centelles
Browse files

[qmp-system] Add required luci-compat package



Fixes #475
Signed-off-by: default avatarRoger Pueyo Centelles <roger.pueyo@guifi.net>
parent 26b0143a
......@@ -52,8 +52,8 @@ define Package/qmp-system
CATEGORY:=qMp
URL:=https://qmp.cat
DEPENDS:=+libuci-lua +lua +libiwinfo-lua +kmod-ipt-nat +luci-base \
+bmx6 +bmx6-uci-config +bmx6-json +gwck-qmp +ip +iw +iwinfo +bmx6-sms \
+wpad-mesh-openssl
+luci-compat +bmx6 +bmx6-uci-config +bmx6-json +gwck-qmp +ip +iw +iwinfo \
+bmx6-sms +wpad-mesh-openssl
endef
define Package/qmp-system/description
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment